KABI Automotive - WorksTiming is slow or unresponsive – Incident details

WorksTiming is slow or unresponsive

Resolved
Degraded performance
Started about 3 years agoLasted 32 minutes

Affected

WorksTiming

Degraded performance from 10:45 PM to 11:17 PM

Updates
  • Resolved
    Resolved

    Response times have returned to normal levels and the application is loading normally again. The database became slow due to an abnormal amount of traffic to the advisor dashboard page. We identified an improvement to ensure the database can handle the load during spikes to this page.

  • Investigating
    Investigating

    WorksTiming is currently unresponsive or very slow to load. We are currently investigating this incident.