KABI Automotive - ShopLoader is not accessible – Incident details
All systems operational
ShopLoader is not accessible
Resolved
Major outage
Started almost 3 years agoLasted 28 minutes
Affected
ShopLoader
Major outage from 5:08 PM to 5:36 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
ShopLoader application instances returned to service. We are monitoring for additional impact.
Identified
Identified
An error in configuration let all ShopLoader application instances apply system updates simultaneously. We are working to restore service as soon as possible.