KABI Automotive - ShopLoader is Unresponsive – Incident details
All systems operational
ShopLoader is Unresponsive
Resolved
Partial outage
Started almost 3 years agoLasted 32 minutes
Affected
ShopLoader
Partial outage from 2:45 PM to 3:17 PM
Updates
Resolved
Resolved
This incident has been resolved. We are seeing response rates and speeds have returned to normal operating range. Please reach out if you are still having trouble reaching ShopLoader.
Monitoring
Monitoring
We corrected instances where ShopLoader servers failed to start up for their scheduled morning service.
ShopLoader should be accessible again to all users. We are continuing to monitor for all clear.
Investigating
Investigating
ShopLoader is unresponsive. We are currently investigating this incident.