KABI Automotive - Widespread AWS outage is causing service interruption – Incident details

Widespread AWS outage is causing service interruption

Resolved
Degraded performance
Started 3 months agoLasted about 6 hours

Affected

WorksTiming

Degraded performance from 6:12 PM to 11:53 PM

ShopLoader

Degraded performance from 6:12 PM to 11:53 PM

Updates
  • Resolved
    Resolved

    All upstream services providers impacted by the AWS outage affecting our systems have recovered and are operating as intended. This incident has been resolved.

  • Update
    Update

    Upstream providers are reporting improvements but have not yet given the all clear.

    We are continuing to monitor.

  • Monitoring
    Monitoring

    Service disruption on Amazon Web Services is causing widespread internet outages and service disruptions.

    ShopLoader and WorksTiming are up and running despite the interruptions.

    However, we have observed some delivery failure for SMS messages to customers including appointment reminders and confirmations. Most messages are still being delivered, however a small percentage have failed.

    We are continuing to monitor and will update when we have additional information.